Knowledge Base Ask Cody Resources



 
Is IntelliTerm compatible with Windows XP?
Yes it is beginning with version 8.1. IntelliTerm 8.1 is backward compatible with Windows 2000,Win95/98/ME/NT4. An upgrade path is available for users of older versions. Please contact contact sales for more information. For the quickest response, please include your Distinct Serial Number and the number of licenses to be upgraded.





11/22/2017   Legal notices | PRIVACY Policy |